Google Integrations - Partial Outage

Incident Report for SwipeBuilder

Identified

Cause: Google introduced breaking changes to their platforms that affected our integrations.
Posted Jan 30, 2025 - 17:19 CST

Investigating

Users experienced intermittent issues with the browser extension integrations, particularly with Google.
Posted Jan 30, 2025 - 17:17 CST
This incident affects: Browser Extension (Google Integration).